Blogs

Copssh update - 5.7.0 (SECURITY)

itefix's picture

Copssh

Copssh version 5.7.0 bundle contains 32/64-bit client/server installers containing OpenSSL 1.0.2j with security fixes, Cygwin and GNU Tools with their latest available versions. As a result of that update, Windows XP/2003 are not supported any longer. Our installer logic is also updated resulting with about some size decrease and more secure service account setup.

 

Newsletter: 

Pages

Subscribe to RSS - blogs