Service Status is Pending

6 posts / 0 new
Last post
mig1980
Offline
Last seen: 8 years 7 months ago
Joined: 13.10.2012 - 01:17
Service Status is Pending

I installed Nagwin recently and installed Winpre on a test client. The nagwin host says pending for all services except "All Service" and "Current Load". The client states pedning for all services. I checked the logs and it states:

 

[10-11-2012 17:40:30] Warning: The check of service 'Memory virtual' on host 'testv24' looks like it was orphaned (results never came back). I'm scheduling an immediate check of the service...

 

it esentially states the same error for all sevrices that are attempting to be monitored. I checked the var/log files and the only one that stated any type of error aside from the above was the nagios-stderr.log file. It stated: "/bin/sh: /plugins/check_winping: /bin/perl: bad interpreter: Permission denied" for for different processes over and over.

 

Any idaes?

itefix
Online
Last seen: 2 min 5 sec ago
Joined: 01.05.2008 - 21:33
There was a glitch in the

There was a glitch in the installer: Some plugins including check_winping in the free version has had perl dependencies. They are now removed and an updated version is uploaded. Please download and try again.

mig1980
Offline
Last seen: 8 years 7 months ago
Joined: 13.10.2012 - 01:17
What installer are you

What installer are you refering to. The Nagwin or the Winrep? When was it updated? I downloaded the Winrep installer on 10/11/12 and downlaoded the Nagwin installer on 10/5/12.

itefix
Online
Last seen: 2 min 5 sec ago
Joined: 01.05.2008 - 21:33
Nagwin free installer is

Nagwin free installer is updated same day I posted my comment: 13. october.

mig1980
Offline
Last seen: 8 years 7 months ago
Joined: 13.10.2012 - 01:17
Is there a way to upgrade or

Is there a way to upgrade or do I have to uninstall and reinstall? Will I need to upgrade Winpre as well on the test client server?

 

Also, in looking at the installer modified date, it states the same date as the previous installation I downloaded (10/5/2012). Are you sure it was updated?

mig1980
Offline
Last seen: 8 years 7 months ago
Joined: 13.10.2012 - 01:17
A reinstall of the

A reinstall of the application with the revised version of Nagwin did the trick. All Monitored Services are appearing correctly.  Thank you