FW: [ITeF!x] thread subscription for ewan.hislop: apostrophized letter in surname not showing

5 posts / 0 new
Last post
ewan.hislop
Offline
Last seen: 9 years 6 months ago
Joined: 16.02.2012 - 16:38
FW: [ITeF!x] thread subscription for ewan.hislop: apostrophized letter in surname not showing

Hi

 

We have tried updating our text based signature to Unicode but it come out in the wrong characters. Please see results below. We are using adolsign version 2.0.0.0.

 

Regards

 

Ewan

 

field_extension1 field_firstname field_lastname field_extension2 ??????????????
field_company ???????????????
field_postal field_city, field_country ???
field_telephone(--prefix "Phone:  " --ignoreline)field_telephone ??????????????????? ?????    ? ????????????????????????
field_mobilephone(--prefix "Mobile: " --ignoreline)field_mobilephone ????????????????????? ???????  ? ??????????????????????????
field_homepage(--prefix "Web:    " --ignoreline)field_homepage ???

 

 

 

field_extension1 field_firstname field_lastname field_extension2 ਍昀椀攀氀搀开琀椀琀氀攀ഀഀ
field_company ਍昀椀攀氀搀开猀琀爀攀攀琀ഀഀ
field_postal field_city, field_country ਍ഀഀ
field_telephone(--prefix "Phone:  " --ignoreline)field_telephone ਍昀椀攀氀搀开昀愀砀⠀ⴀⴀ瀀爀攀昀椀砀 ∀䘀愀砀㨀    ∀ ⴀⴀ椀最渀漀爀攀氀椀渀攀⤀昀椀攀氀搀开昀愀砀ഀഀ
field_mobilephone(--prefix "Mobile: " --ignoreline)field_mobilephone ਍昀椀攀氀搀开攀洀愀椀氀⠀ⴀⴀ瀀爀攀昀椀砀 ∀䔀洀愀椀氀㨀  ∀ ⴀⴀ椀最渀漀爀攀氀椀渀攀⤀昀椀攀氀搀开攀洀愀椀氀ഀഀ
field_homepage(--prefix "Web:    " --ignoreline)field_homepage ਍ഀഀ

 

 

Title: apostrophized letter in surname not showing

 

| Link: /node/13034

 

 

 

 

 

 

itefix
Offline
Last seen: 7 hours 55 min ago
Joined: 01.05.2008 - 21:33
Save your template in ANSI

Save your template in ANSI format which supports Latin-1. Please let me know if it doesn't solve the problem. I have a test version capable of using different encodings.

ewan.hislop
Offline
Last seen: 9 years 6 months ago
Joined: 16.02.2012 - 16:38
We have been saving our

We have been saving our templates as ANSI but this does not resolve the orginal problem of apostrophized letters in surname not showing. Savić is being displayed as Savic.

Regards

ewan.hislop
Offline
Last seen: 9 years 6 months ago
Joined: 16.02.2012 - 16:38
Hi TKI have tested the

Hi TK

I have tested the adolsign 2.2.0 and it has made no difference. The apostrophised letter in Savić is showing as Savic.

regards

Ewan

ewan.hislop
Offline
Last seen: 9 years 6 months ago
Joined: 16.02.2012 - 16:38
Hi TK We have used adolsign

Hi TK

We have used adolsign 2.2 and are saving our templates in ANSI. This still does not produce the ć. On doing some further testing we have found a user in our domain that has a é in his name. This is displayed correctly. It just seems to be the ć that is being display wrongly as a c.

Regards

Ewan